<!DOCTYPE html> <html lang="en-GB"> <head> <meta charset="UTF-8"/> <link rel="profile" href="http://gmpg.org/xfn/11"> <link rel="pingback" href="http://www.it-director.com/xmlrpc.php"> <title>IT-Director.com - We&#039;re taking a break but will be back in 2017</title> <meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="generator" content="Total WordPress Theme 4.2.1"/> <meta name="description" content="The IT-Director.com technology and business news portal has been operating almost 20 years. So we&#039;ve taken a short break to rethink our strategy."/> <link rel="canonical" href="http://www.it-director.com/"/> <meta name="msvalidate.01" content="FA9FD27F82D761D0BA32E99A32A0A68A"/> <meta name="google-site-verification" content="OOdCKlQUSMD_PsoWtOxJ8q10yS25YDvyuG2ZldlGujY"/> <link rel='dns-prefetch' href='//fonts.googleapis.com'/> <link rel='dns-prefetch' href='//s.w.org'/> <link rel="alternate" type="application/rss+xml" title="IT-Director.com &raquo; Feed" href="http://www.it-director.com/feed/"/> <link rel="alternate" type="application/rss+xml" title="IT-Director.com &raquo; Comments Feed" href="http://www.it-director.com/comments/feed/"/> <link rel='https://api.w.org/' href='http://www.it-director.com/wp-json/'/> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.it-director.com/xmlrpc.php?rsd"/> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.it-director.com/wp-includes/wlwmanifest.xml"/> <link rel='shortlink' href='http://www.it-director.com/'/> <link rel="alternate" type="application/json+oembed" href="http://www.it-director.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.it-director.com%2F"/> <link rel="alternate" type="text/xml+oembed" href="http://www.it-director.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.it-director.com%2F&#038;format=xml"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <link type="text/css" rel="stylesheet" href="http://www.it-director.com/wp-content/cache/comet-cache/htmlc/public/www-it-director-com/8/3/3/a/f/852fb4ca300e6400a22ad90436f5b5f3-compressor-part.css" media="all"/> <!--[if IE 8]>
<link rel='stylesheet' id='wpex-ie8-css'  href='http://www.it-director.com/wp-content/themes/total/assets/css/wpex-ie8.css' type='text/css' media='all' />
<![endif]--> <!--[if IE 9]>
<link rel='stylesheet' id='wpex-ie9-css'  href='http://www.it-director.com/wp-content/themes/total/assets/css/wpex-ie9.css' type='text/css' media='all' />
<![endif]--> <link type="text/css" rel="stylesheet" href="http://www.it-director.com/wp-content/cache/comet-cache/htmlc/public/www-it-director-com/8/3/3/a/f/7b75d3a832815502730fa8d140d05cb0-compressor-part.css" media="all"/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.it-director.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <link type="text/css" rel="stylesheet" href="http://www.it-director.com/wp-content/cache/comet-cache/htmlc/public/www-it-director-com/8/3/3/a/f/96ff28deff0ab06be03e4053c76e0976-compressor-part.css" media="all"/> <script type='application/ld+json'>/*<![CDATA[*/{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.it-director.com\/","name":"IT-Director.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.it-director.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}/*]]>*/</script> <script type='application/ld+json'>/*<![CDATA[*/{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.it-director.com\/","sameAs":["https:\/\/twitter.com\/ITAnalysisComms"],"@id":"#organization","name":"IT Analysis Communications Ltd.","logo":""}/*]]>*/</script> <script type="text/javascript" src="http://www.it-director.com/wp-content/cache/comet-cache/htmlc/public/www-it-director-com/5/e/9/5/8/c8286392c989f7a4c40717839221b71f-compressor-part.js"></script> <!--[if lt IE 9]>
<script type='text/javascript' src='http://www.it-director.com/wp-content/themes/total/assets/js/dynamic/html5.js'></script>
<![endif]--> </head> <body class="home page-template-default page page-id-4 wp-custom-logo wpex-theme wpex-responsive full-width-main-layout has-composer wpex-live-site content-full-width sidebar-widget-icons hasnt-overlay-header page-header-disabled wpb-js-composer js-comp-ver-5.1.1 vc_responsive"> <a href="#content" class="skip-to-content local-scroll-link">skip to Main Content</a><span data-ls_id="#site_top"></span> <div id="outer-wrap" class="clr"> <div id="wrap" class="clr"> <header id="site-header" class="header-one fixed-scroll dyn-styles clr" role="banner"> <div id="site-header-inner" class="container clr"> <div id="site-logo" class="site-branding clr header-one-logo"> <div id="site-logo-inner" class="clr"> <a href="http://www.it-director.com/" title="Westerly Chartered Accountants" rel="home" class="main-logo"><img src="http://www.it-director.com/wp-content/uploads/2016/11/it-director-com.png" alt="Westerly Chartered Accountants" class="logo-img" data-no-retina/></a> </div> </div> <div id="searchform-dropdown" class="header-searchform-wrap clr"> <form method="get" class="searchform" action="http://www.it-director.com/" role="search"> <label> <span class="screen-reader-text">Search</span> <input type="search" class="field" name="s" placeholder="Search"/> </label> <button type="submit" class="searchform-submit"><span class="fa fa-search" aria-hidden="true"></span><span class="screen-reader-text">Submit</span></button> </form></div> </div> </header> <main id="main" class="site-main clr" role="main"> <div id="content-wrap" class="container clr"> <div id="primary" class="content-area clr"> <div id="content" class="site-content clr"> <article id="single-blocks" class="single-page-article wpex-clr"> <div class="single-page-content entry clr"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-parallax="1.5" data-vc-parallax-image="http://www.it-director.com/wp-content/uploads/2016/11/it-director-com.jpg" class="vc_row wpb_row vc_row-fluid vc_custom_1479722647670 vc_general vc_parallax vc_parallax-content-moving wpex-vc_row-has-fill typography-white-shadow wpex-vc-row-stretched wpex-has-overlay" style="min-height:350px;"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vcex-spacing" style="height:200px"></div> <div class="wpb_text_column wpb_content_element " > <div class="wpb_wrapper"> <p style="text-align: center;"><strong><span style="font-size: 36px; color: #ffffff;">IT-Director.com will be back in 2017</span></strong></p> </div> </div> <div class="vcex-spacing" style="height:150px"></div></div></div></div><div class="wpex-bg-overlay-wrap"> <span class="wpex-bg-overlay dark" style="opacity:0.4;-webkit-opacity:0.4;-moz-opacity:0.4;" data-style="opacity:0.4;-webkit-opacity:0.4;-moz-opacity:0.4;"></span></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vcex-module vcex-heading vcex-heading-plain" style="text-align:center;"><span class="vcex-heading-inner clr">What's going on?</span></div><div class="vcex-spacing" style="height:20px"></div> <div class="wpb_text_column wpb_content_element " > <div class="wpb_wrapper"> <p>As per our continual development plan, we have taken IT-Director.com offline for a rebuild and restructure. We have many new, and exciting, features planned in the next phase &#8211; so please bookmark this holding page.</p> <p>IT-Director.com <strong>will not</strong> be accepting any new content during this period. However, if you would like to keep up with your favourite analysts, and contributors, please click on the logos and live content feeds below &#8211; or consider following our Twitter feed.</p> <p>We would like to take this opportunity to express a massive <strong>THANK YOU</strong> to all our of valued contributors and readers, both past, and present. IT-Director.com would not have been the success it is today without your valuable contributions, feedback, and continued support.</p> <p>During this downtime, our only contact method will be by email: <strong><a href="mailto:2017@it-director.com">2017@it-director.com </a></strong></p> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" class="vc_row wpb_row vc_row-fluid vc_custom_1479731649606 wpex-vc_row-has-fill wpex-vc-row-stretched"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vcex-spacing" style="height:60px"></div><div class="vcex-module vcex-image-grid wpex-row clr grid-style-default"><div class="id-19 vcex-image-grid-entry span_1_of_3 col col-1"><figure class="vcex-image-grid-entry-figure clr"><div class="vcex-image-grid-entry-img clr"><a href="http://www.barronmccann.com/" class="vcex-image-grid-entry-img" target="_blank"><img width="300" height="150" src="http://www.it-director.com/wp-content/uploads/2016/11/barron-mccann.jpg" class="attachment-full size-full" alt="barron-mccann"/></a></div></figure></div><div class="id-17 vcex-image-grid-entry span_1_of_3 col col-2"><figure class="vcex-image-grid-entry-figure clr"><div class="vcex-image-grid-entry-img clr"><a href="http://www.bloorresearch.com/" class="vcex-image-grid-entry-img" target="_blank"><img width="300" height="150" src="http://www.it-director.com/wp-content/uploads/2016/11/bloor.jpg" class="attachment-full size-full" alt="bloor"/></a></div></figure></div><div class="id-16 vcex-image-grid-entry span_1_of_3 col col-3"><figure class="vcex-image-grid-entry-figure clr"><div class="vcex-image-grid-entry-img clr"><a href="https://electric-cloud.com/" class="vcex-image-grid-entry-img" target="_blank"><img width="300" height="150" src="http://www.it-director.com/wp-content/uploads/2016/11/electric-cloud.jpg" class="attachment-full size-full" alt="electric-cloud"/></a></div></figure></div><div class="id-255 vcex-image-grid-entry span_1_of_3 col col-1"><figure class="vcex-image-grid-entry-figure clr"><div class="vcex-image-grid-entry-img clr"><a href="http://www.briefingsdirectblog.com/" class="vcex-image-grid-entry-img" target="_blank"><img width="300" height="150" src="http://www.it-director.com/wp-content/uploads/2016/11/dana-gardner-briefings-direct.jpg" class="attachment-full size-full" alt="Dana Gardner&#039;s Briefing Direct blog"/></a></div></figure></div><div class="id-11 vcex-image-grid-entry span_1_of_3 col col-2"><figure class="vcex-image-grid-entry-figure clr"><div class="vcex-image-grid-entry-img clr"><a href="http://quocirca.com/" class="vcex-image-grid-entry-img" target="_blank"><img width="300" height="150" src="http://www.it-director.com/wp-content/uploads/2016/11/quocirca.jpg" class="attachment-full size-full" alt="quocirca"/></a></div></figure></div><div class="id-10 vcex-image-grid-entry span_1_of_3 col col-3"><figure class="vcex-image-grid-entry-figure clr"><div class="vcex-image-grid-entry-img clr"><a href="http://www.smb-gr.com/" class="vcex-image-grid-entry-img" target="_blank"><img width="300" height="150" src="http://www.it-director.com/wp-content/uploads/2016/11/smb-group.jpg" class="attachment-full size-full" alt="smb-group"/></a></div></figure></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 class="vcex-module vcex-heading vcex-heading-plain"><span class="vcex-heading-inner clr">Live Content Feed</span></h2><div class="vcex-spacing" style="height:15px"></div> <div class="wpb_text_column wpb_content_element " > <div class="wpb_wrapper"> <p>The following content is sourced directly from our contributors RSS feeds. The links will take you to their website.</p> </div> </div> <div class="vcex-spacing" style="height:15px"></div> <div class="wpb_text_column wpb_content_element " > <div class="wpb_wrapper"> <ul class="rss-aggregator"><li class="feed-item"><a target="_blank" href='http://quocirca.com/content/july-11th-webinar-are-you-gdpr-compliant'>July 11th Webinar: are you GDPR compliant?</a><div class="wprss-feed-meta"><span class="feed-source">Source: Quocirca</span><span class="feed-date">Date: 21st June, 2017</span><span class="feed-author">By Bob Tarzey</span></div></li><li class="feed-item"><a target="_blank" href='http://quocirca.com/content/cio-watercooler-discussion-workplace-collaboration'>CIO Watercooler discussion on workplace collaboration</a><div class="wprss-feed-meta"><span class="feed-source">Source: Quocirca</span><span class="feed-date">Date: 20th June, 2017</span><span class="feed-author">By Rob Bamforth</span></div></li><li class="feed-item"><a target="_blank" href='http://www.bloorresearch.com/blog/the-norfolk-punt/new-version-of-bs10012/'>New version of BS 10012 &#8211; a key aide to preparing for GDPR</a><div class="wprss-feed-meta"><span class="feed-source">Source: Bloor</span><span class="feed-date">Date: 19th June, 2017</span></div></li><li class="feed-item"><a target="_blank" href='http://www.bloorresearch.com/analysis/pentaho-7-1-a-point-release-but-one-that-sparks-my-interest/'>Pentaho 7.1 a point release but one that Sparks my interest</a><div class="wprss-feed-meta"><span class="feed-source">Source: Bloor</span><span class="feed-date">Date: 8th June, 2017</span></div></li><li class="feed-item"><a target="_blank" href='http://www.briefingsdirectblog.com/2017/06/women-in-business-leadership-networking.html'>Women in business leadership &#8212; networking their way to success</a><div class="wprss-feed-meta"><span class="feed-source">Source: BriefingsDirect</span><span class="feed-date">Date: 2nd June, 2017</span><span class="feed-author">By Dana Gardner</span></div></li><li class="feed-item"><a target="_blank" href='http://www.bloorresearch.com/research/market-update/data-masking-2017/'>Data Masking 2017</a><div class="wprss-feed-meta"><span class="feed-source">Source: Bloor</span><span class="feed-date">Date: 2nd June, 2017</span></div></li><li class="feed-item"><a target="_blank" href='http://www.louellafernandes.com/2017/05/30/kodak-alaris-expands-information-capture-portfolio-drive-digital-transformation/'>Kodak Alaris expands information capture portfolio to drive digital transformation</a><div class="wprss-feed-meta"><span class="feed-source">Source: Louella Fernandes</span><span class="feed-date">Date: 30th May, 2017</span><span class="feed-author">By Louella Fernandes</span></div></li><li class="feed-item"><a target="_blank" href='https://lauriemccabe.com/2017/05/30/blue-9-climbs-to-success-with-sap-anywhere/'>Blue-9 Climbs to Success With SAP Anywhere</a><div class="wprss-feed-meta"><span class="feed-source">Source: Laurie McCabe</span><span class="feed-date">Date: 30th May, 2017</span><span class="feed-author">By lauriemccabe</span></div></li></ul><div class="nav-links"> <div class="nav-previous alignleft"><a href="http://www.it-director.com/page/2/" >Older posts</a></div> <div class="nav-next alignright"></div></div> </div> </div> </div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 class="vcex-module vcex-heading vcex-heading-plain"><span class="vcex-heading-inner clr">Latest Tweets</span></h2><div class="vcex-spacing" style="height:15px"></div> <div class="wpb_text_column wpb_content_element " > <div class="wpb_wrapper"> <p>The following content is sourced directly from our contributors Twitter accounts. You may <a href="https://twitter.com/ITAnalysisComms/lists/contributors" target="_blank" rel="noopener">subscribe to this list on Twitter</a>.</p> </div> </div> <div class="vcex-spacing" style="height:15px"></div> <div class="wpb_text_column wpb_content_element " > <div class="wpb_wrapper"> <div class="tweeple tweeple-feed tweeple-feed-shortcode"><div class="tweeple-inner"><ul class="tweets"><li class="tweet"><div class="tweet-wrap"><div class="tweet-text">Why systems management as a service requires due diligence and thought: <a href="https://t.co/E0qvZXGoY2" class="twitter-link" target="_blank">https://t.co/E0qvZXGoY2</a> <a href="https://t.co/csqGOd9Dqo" class="twitter-link" target="_blank">https://t.co/csqGOd9Dqo</a></div><div class="tweet-meta tweet-time"><a href="https://twitter.com/clivel_98/status/878750072493809664" title="24th June 2017" target="_blank">24th June 2017</a></div></div></li><li class="tweet"><div class="tweet-wrap"><div class="tweet-text">The reality of the chasm between those in the business and those in technology when it comes to IoT:… <a href="https://t.co/rwQufO7ZBW" class="twitter-link" target="_blank">https://t.co/rwQufO7ZBW</a></div><div class="tweet-meta tweet-time"><a href="https://twitter.com/clivel_98/status/878749521056026624" title="24th June 2017" target="_blank">24th June 2017</a></div></div></li><li class="tweet"><div class="tweet-wrap"><div class="tweet-text">Midsummer - drove this Talus, out on a hovercraft, prep for fundraiser tomorrow - magic day! <a href="https://t.co/GR14J5z8lD" class="twitter-link" target="_blank">https://t.co/GR14J5z8lD</a></div><div class="tweet-meta tweet-time"><a href="https://twitter.com/rob_bamforth/status/878709108756684801" title="24th June 2017" target="_blank">24th June 2017</a></div></div></li><li class="tweet"><div class="tweet-wrap"><div class="tweet-text">Planning for the IoT - it needs a better architecture: <a href="https://t.co/8eNhyIHUAi" class="twitter-link" target="_blank">https://t.co/8eNhyIHUAi</a> <a href="https://t.co/UmBjyD8ykh" class="twitter-link" target="_blank">https://t.co/UmBjyD8ykh</a></div><div class="tweet-meta tweet-time"><a href="https://twitter.com/clivel_98/status/878387716525670400" title="23rd June 2017" target="_blank">23rd June 2017</a></div></div></li><li class="tweet"><div class="tweet-wrap"><div class="tweet-text">When does <a class="twitter-link" href="https://twitter.com/search?q=%23hyperconverged" target="_blank">#hyperconverged</a> <a class="twitter-link" href="https://twitter.com/search?q=%23HCI" target="_blank">#HCI</a> make sense? <a href="https://t.co/tPFOJqhQXW" class="twitter-link" target="_blank">https://t.co/tPFOJqhQXW</a> <a href="https://t.co/knYWFXruAG" class="twitter-link" target="_blank">https://t.co/knYWFXruAG</a></div><div class="tweet-meta tweet-time"><a href="https://twitter.com/clivel_98/status/878387130887700481" title="23rd June 2017" target="_blank">23rd June 2017</a></div></div></li><li class="tweet"><div class="tweet-wrap"><div class="tweet-text">Self-Service Catalog, Release and Deploy Dashboards, Deployment Package, and More in ElectricFlow 7.3… <a href="https://t.co/RsKM0iMqVp" class="twitter-link" target="_blank">https://t.co/RsKM0iMqVp</a></div><div class="tweet-meta tweet-time"><a href="https://twitter.com/electriccloud/status/878383675376664576" title="23rd June 2017" target="_blank">23rd June 2017</a></div></div></li></ul></div></div> </div> </div> </div></div></div></div> </div> </article> </div> </div> </div> </main> <footer id="footer" class="site-footer"> <div id="footer-inner" class="site-footer-inner container clr"> <div id="footer-widgets" class="wpex-row clr gap-30"> <div class="footer-box span_1_of_3 col col-1"> </div> <div class="footer-box span_1_of_3 col col-2"> </div> <div class="footer-box span_1_of_3 col col-3 "> </div> </div> </div> </footer> <div id="footer-bottom" class="clr"> <div id="footer-bottom-inner" class="container clr"> <div id="copyright" class="clr" role="contentinfo"> Copyright &copy; 1999-2016 IT Analysis Communications Ltd.</div> </div> </div> </div> </div> <div id="mobile-menu-search" class="clr wpex-hidden"> <form method="get" action="http://www.it-director.com/" class="mobile-menu-searchform"> <input type="search" name="s" autocomplete="off" placeholder="Search"/> <button type="submit" class="searchform-submit"><span class="fa fa-search"></span></button> </form> </div> <a href="#outer-wrap" id="site-scroll-top"><span class="fa fa-chevron-up" aria-hidden="true"></span><span class="screen-reader-text">Back To Top</span></a> <div id="sidr-close"><a href="#sidr-close" class="toggle-sidr-close" aria-hidden="true"></a></div> <script type="text/javascript" src="http://www.it-director.com/wp-content/cache/comet-cache/htmlc/public/www-it-director-com/9/b/8/b/4/875dbe7e43fffa88ca3d6cdb9c598b40-compressor-part.js"></script> <div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie button bootstrap">No</a><a href="http://www.it-director.com/privacy-cookie-policy/" target="_self" id="cn-more-info" class="button bootstrap">Read more</a> </div> </div> </body> </html>